Kathrein UFS 922s Netzteil defekt

5 Jahre 6 Monate her #4739 von commandeur83
Hallo zusammen,
bin neu im Forum und finde es toll, dass es das gibt.

Es geht um einen Sat-Receiver Kathrein UFS 922s

mit Netzteil Hersteller A&D / AD08012M

Es sind keine Elkos ausgelaufen. C101 ist leicht gewölbt.

Die Originalsicherung 230V/6,3A ist ok

Im Netzteil hat es den Schaltkreis TNY 174 PN zerlegt. Habe einen neuen besorgt und eingelötet. Die Spannung hinter dem Brückengleichrichter ist mit 31V zwar da, aber die Spannungen am Ausgang des Netzteils nicht und ich denke das defekte IC war ein Folgefehler den es noch zu finden gilt.Bei der Messung waren die Kabel zum Mainboard abgeklemmt.

Keiner der Elkos hat einen Kurzschluss im eingebauten Zustand. Der Elko C101 hinterm Brückengleichrichter ist oben leicht gewölbt, hat aber auch keinen Schluss.

Weiß jemand wo es einen Schaltplan gibt? In den Kathrein-Unterlagen ist nichts dabei.

Bin erfahrener Bastler und Löter.

Vorab schon vielen Dank für Hinweise.

Grüße

Bitte Anmelden um der Konversation beizutreten.

5 Jahre 6 Monate her #4745 von bernd.pa
hi
wenn die ic´s sterben ist vorher meist eine strecke
vom brückengleichrichter ausgefallen oder ein kondensator
(hochvolt)hat sich zerlegt oder ausgelötet.
die Spannung an c101 sollte etwa bei 280V liegen.
schaltbilder zu diesen geräten suchst du vergeblich,
es sind keine zu finden.
bitte mal Q102 und Q103 testen.
sind für ein stabiles anlaufverhalten wichtig.

gruß Bernd

PS:löte mal dem BG aus und teste die einzelnen diodenstrecken.

Wer ohne Masse misst, misst Mist!!
So ein Mist aber auch!

Bitte Anmelden um der Konversation beizutreten.

5 Jahre 6 Monate her #4759 von service
Wenn der Elko bei C101 gewölbt ist zeugt das schon davon dass er defekt ist. Da alle anderen Elkos ja die gleiche Belastung erfahren haben ist es vermutlich nur noch eine Frage der Zeit bis diese sich auch wölben.
Ich würde einen Austausch aller Elkos empfehlen.

Grüße,
Pia Grupe

Bitte Anmelden um der Konversation beizutreten.

5 Jahre 6 Monate her #4760 von commandeur83
Hallo Bernd und Pia,

erst einmal schönen Dank für die Ratschläge. Meine Messungen haben ergeben, dass der Brückengleichrichter und auch Q102 und Q103 ok sind.

C101 hat zwar keinen Durchgang ist mir aber wegen der leichten Wölbung auch suspekt. Mit einem provisorisch eingebautem C 22uF/350V liegen ca. 300V hinterm BG an was wohl ok ist.
Wenn ich das angebotene C-Sortiment ansehe fällt mir auf, dass gerade der C101 mit 150uF/400V nicht dabei ist oder liege ich da falsch?

Die Dioden habe ich auch mal in eingebautem Zustand gemessen, die scheinen soweit ok zu sein.

Hat sonst noch jemand einen Tipp?

Grüße aus München
Commandeur83

Bitte Anmelden um der Konversation beizutreten.

5 Jahre 6 Monate her #4763 von bernd.pa
hi
erstmal zum c101,guckst du:
www.elko-verkauf.de/shop-bereich/17-elko...150uf-400v-22mm.html

den rat von pia kann ich nur unterstützen,elkos komplett raus.

danach mal die Spannung aus dem stby-netzteil messen,ob da

gruß bernd.

Wer ohne Masse misst, misst Mist!!
So ein Mist aber auch!

Bitte Anmelden um der Konversation beizutreten.

5 Jahre 6 Monate her #4768 von commandeur83
Ok, werde gleich die Elkos bestellen.

Das Standby Netzteil ist wo? Ausgang auch auf der Steckerleiste?

MfG

Bitte Anmelden um der Konversation beizutreten.

Ladezeit der Seite: 0.129 Sekunden
Powered by Kunena Forum
   

Hinweis! Diese Seite verwendet Cookies

Klicken Sie auf „Einverstanden“, um Cookies zu akzeptieren und direkt unsere Website besuchen zu können. Weitere Infos dazu finden Sie in unserer Datenschutzerklärung

Einverstanden!
   
© ALLROUNDER